Identified at [30/01/23 06:32 AM] with 'Partial Outage'
Issue has been resolved at [30/01/23 06:35 AM]