Identified at [27/01/23 01:30 AM] with 'Partial Outage'
Issue has been resolved at [27/01/23 02:10 AM]