Identified at [18/01/23 09:55 AM] with 'Partial Outage'
Issue has been resolved at [18/01/23 10:05 AM]