Identified at [03/01/23 11:53 AM] with 'Partial Outage'
Issue has been resolved at [03/01/23 12:10 PM]