Identified at [31/12/22 02:36 AM] with 'Partial Outage'
We are investigating this issue at priority.
Issue has been resolved at [31/12/22 03:15 AM]