Identified at [28/12/22 01:05 PM] with 'Partial Outage'
Issue has been resolved at [28/12/22 01:10 PM]