Identified at [20/12/22 10:40 AM] with 'Partial Outage'
Issue has been resolved at [20/12/22 10:55 AM]