Identified at [19/12/22 12:36 AM] with 'Major Outage'
We are investigating this issue at priority.
Issue has been resolved at [19/12/22 12:55 AM]