Identified at [15/12/22 05:05 AM] with 'Partial Outage'
Issue has been resolved at [15/12/22 05:10 AM]