Identified at [10/12/22 07:45 PM] with 'Partial Outage'
Issue has been resolved at [10/12/22 07:50 PM]