Identified at [06/12/22 01:48 PM] with 'Partial Outage'
Issue has been resolved at [06/12/22 01:50 PM]