Identified at [28/11/22 08:55 PM] with 'Partial Outage'
Issue has been resolved at [28/11/22 09:00 PM]