Identified at [24/11/22 04:30 PM] with 'Partial Outage'
Issue has been resolved at [24/11/22 04:41 PM]