Identified at [19/11/22 10:35 PM] with 'Partial Outage'
Issue has been resolved at [19/11/22 10:40 PM]