Identified at [19/11/22 03:10 AM] with 'Partial Outage'
Issue has been resolved at [19/11/22 03:50 AM]