Identified at [18/11/22 11:50 PM] with 'Partial Outage'
Issue has been resolved at [18/11/22 11:55 PM]