Identified at [18/11/22 01:10 PM] with 'Partial Outage'
Issue has been resolved at [18/11/22 01:20 PM]