Identified at [14/11/22 08:15 PM] with 'Partial Outage'
Issue has been resolved at [14/11/22 08:25 PM]