Identified at [13/11/22 11:55 AM] with 'Partial Outage'
Issue has been resolved at [13/11/22 12:15 PM]