Identified at [09/11/22 05:01 AM] with 'Partial Outage'
Issue has been resolved at [09/11/22 05:05 AM]