Identified at [07/11/22 08:25 PM] with 'Partial Outage'
Issue has been resolved at [07/11/22 08:35 PM]