Identified at [03/11/22 06:50 PM] with 'Partial Outage'
Issue has been resolved at [03/11/22 06:55 PM]