Identified at [03/11/22 01:10 PM] with 'Partial Outage'
Issue has been resolved at [03/11/22 01:15 PM]