Identified at [27/10/22 05:40 PM] with 'Partial Outage'
Issue has been resolved at [27/10/22 05:45 PM]