Identified at [20/10/22 08:55 PM] with 'Partial Outage'
Issue has been resolved at [20/10/22 09:10 PM]