Identified at [18/10/22 02:55 AM] with 'Partial Outage'
Issue has been resolved at [18/10/22 03:00 AM]