Identified at [13/10/22 08:51 AM] with 'Partial Outage'
Issue has been resolved at [13/10/22 08:55 AM]