Identified at [10/10/22 05:37 PM] with 'Partial Outage'
Issue has been resolved at [10/10/22 06:31 PM]