Identified at [28/06/22 02:40 AM] with 'Partial Outage'
Issue has been resolved at [28/06/22 02:50 AM]