Identified at [28/06/22 01:35 AM] with 'Partial Outage'
Issue has been resolved at [28/06/22 01:55 AM]