Identified at [27/06/22 11:45 PM] with 'Partial Outage'
Issue has been resolved at [28/06/22 12:00 AM]