Identified at [27/06/22 10:15 PM] with 'Partial Outage'
Issue has been resolved at [27/06/22 10:40 PM]