Identified at [27/06/22 07:25 PM] with 'Partial Outage'
Issue has been resolved at [27/06/22 07:30 PM]