Identified at [15/06/22 05:20 AM] with 'Partial Outage'
Issue has been resolved at [15/06/22 06:15 AM]