Identified at [11/06/22 10:46 PM] with 'Partial Outage'
Issue has been resolved at [11/06/22 10:55 PM]