Identified at [11/06/22 05:00 PM] with 'Partial Outage'
Issue has been resolved at [11/06/22 05:25 PM]