Identified at [11/06/22 01:00 PM] with 'Partial Outage'
Issue has been resolved at [11/06/22 01:05 PM]