Identified at [11/06/22 08:30 AM] with 'Partial Outage'
Issue has been resolved at [11/06/22 08:35 AM]