Identified at [11/06/22 07:15 AM] with 'Partial Outage'
Issue has been resolved at [11/06/22 07:20 AM]