Identified at [04/06/22 04:50 PM] with 'Partial Outage'
Issue has been resolved at [04/06/22 05:05 PM]