Identified at [08/05/22 02:15 PM] with 'Partial Outage'
Issue has been resolved at [08/05/22 02:20 PM]