Identified at [27/02/22 02:38 AM] with 'Partial Outage'
Issue has been resolved at [27/02/22 02:50 AM]