Identified at [11/12/21 08:05 AM] with 'Partial Outage'
Issue has been resolved at [11/12/21 08:35 AM]