Identified at [10/12/21 02:35 AM] with 'Partial Outage'
Issue has been resolved at [10/12/21 03:05 AM]